Calendar language in wrong language

the calendar(and others aplications) comes out in the English format(week and language) and I look for it in Spanish. My locale appears “LANGUAGE=es_ES:en” , the rest seems to be fine.
if uso sudo dpkg-reconfigure output is:
*** update-locale: Error: invalid locale settings: LANG=es_ES.UTF-8 LC_CTYPE=“UTF-8” LC_ALL=“UTF-8”

Some idea