The super(hold) key no longer shows the shortcuts

Hello,

When I booted 22.04 from Ventoy, the super key showed a popup with all the shortcuts when hold, but after the install, it still shows the numbers on the launchers, but the popup with the shortcuts is gone. How can I bring it back?

Thank you.

Do you have the workplace-switcher enabled in the launcher bar?
If so, it’s been a longstanding issue with Ubuntu that it won’t display with the switcher enabled on the launcher.

Yep, I disabled it, and it is displaying it again,
that’s … bananas.

Thank you.

I agree, it’s a silly bug. Hopefully the Ubuntu Unity team can fix it. I do prefer to have the workplace-switcher on the launch bar.

In case there are any Ubuntu Unity Devs reading this thread…

Here’s the Unity bug report that is relevant to this issue:
(https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1272531)

Luckily the bug submitter attached their log files.
You can see the desktop switcher was enabled in the Compiz log file (GconfCompiz.txt):

Look under:

/apps/compiz-1/plugins/wall:
/apps/compiz-1/plugins/wall/screen0:
/apps/compiz-1/plugins/wall/screen0/options:

show_switcher = true

I … Think it is fixed !? , I enabled it again an it is still showing both the workspace switcher and the shortcuts help,

yay.