Touchpad clicking is disabled when typing (and a few seconds after)

When you type, clicking on the touchpad is disabled, and for a few seconds after you finish typing. Is there any way to disable this behavior? There is a setting in the gnome tweak tools, but it does nothing. Unity tweak tools and the unity settings panel don’t have anything about it. It doesn’t fully disable the touchpad since you can still move the mouse, it just disables clicking.